Regensensor KS300

Fragen und Probleme zu KS300, S300 und HSM

Regensensor KS300

Beitragvon Minidriver » So 9. Jan 2011, 11:56

Guten Tag,

im Portal funktioniert der Regensensor der KS300 nicht. Trotz Regenmengeanzeige und Wetterwilli auf dem WS300 mit Schirm erfolgt keine Zustandsänderung.
Minidriver
 
Beiträge: 24
Registriert: Mi 10. Nov 2010, 22:14

Re: Regensensor KS300

Beitragvon PowerEconomizer » Mo 10. Jan 2011, 10:50

Hallo Minidriver,
dieses Verhalten können wir leider nicht nachvollziehen. Nach lokalen Tests können wir bestätigen, dass der Regensensor wie gewollt funktioniert.

Die Anzeige der Regen-Warnung erfolgt auf dem Display der WS300 jedoch länger als im Portal, da die Sensornachrichten hier häufiger ausgewertet und dementsprechend die Stati schneller aktualisiert werden.

Bitte beobachten Sie das Verhalten bei Gelegenheit erneut und Berichten dann hier über das Ergebnis.

Beste Grüße aus Hamburg
das Power Economizer Team
Wichtige Links
Häufige Fragen: FAQ
Detaillierte Videoanleitungen: Anleitungen
Jetzt kaufen: Onlineshop
PowerEconomizer
Administrator
 
Beiträge: 137
Registriert: Mi 20. Okt 2010, 10:05

Re: Regensensor KS300

Beitragvon Balou » Fr 21. Jan 2011, 09:47

Hallo,

bei mir funktioniert die Auswertung im Portal vom Regensensor ebenfalls nicht.
Temperatur und Regenmenge funktionieren dagegen einwandfrei.

Gruß Balou
Balou
 
Beiträge: 1
Registriert: Fr 21. Jan 2011, 09:39

Re: Regensensor KS300

Beitragvon Minidriver » So 23. Jan 2011, 18:09

Also nach weiterer Beobachtung kann ich hierzu nur sagen, daß es irgendwann manchmal einen 'Zacken' gibt. Dieser liegt dann irgendwo bei 0,03. Bei längerer Regenphase gibt es dann auch mal den ein oder andern 'Zacken' mit verschiedenen Werten. Also funktioniert der Sensor, aber die Auswertung im Portal kann wohl nicht wirklich was damit anfangen... Es sollte ja nur einen Zustand 1 oder 0 geben und das eben über die Zeitdauer wenn es regnet (Analog des 'Wetter-Willis').
Also gibt es auch hier Nachbesserungsbedarf....
Minidriver
 
Beiträge: 24
Registriert: Mi 10. Nov 2010, 22:14

Re: Regensensor KS300

Beitragvon PowerEconomizer » Di 25. Jan 2011, 10:27

Hallo,
die Ausschläge im Graphen bedeuten, dass der Sensor ausgelöst hat.
In den Zeiten, in denen der Wert des Sensors (unabhängig vom Zahlwert der Kurve) über Null liegt, wird auch der Regensensor als aktiv angezeigt und kann für Programme benutzt werden.

Bitte legen Sie testhalber ein Programm an, welches Sie bei aktiv werden des Regensensors benachrichtigt. Dieses sollte wie erwartet bei Regen auslösen.



Mit freundlichen Grüßen
das Power Economizer Team
Wichtige Links
Häufige Fragen: FAQ
Detaillierte Videoanleitungen: Anleitungen
Jetzt kaufen: Onlineshop
PowerEconomizer
Administrator
 
Beiträge: 137
Registriert: Mi 20. Okt 2010, 10:05

Re: Regensensor KS300

Beitragvon Minidriver » Do 27. Jan 2011, 20:37

Eben diese Ausschläge sind sehr oft, gar nicht zu sehen obwohl es regnet und die Wetterstation wie gesagt schon lange den Regen gemeldet hat. Ein Versagen des Sensors kann also ausgeschlossen werden.Selbst bei Dauerregen über mehrere Stunden bleibt der Wert bei 0. Dann gibt es vielleicht irgendwann mal einen kurzen Ausschlag und das wars dann.
Minidriver
 
Beiträge: 24
Registriert: Mi 10. Nov 2010, 22:14

Re: Regensensor KS300

Beitragvon PowerEconomizer » Fr 28. Jan 2011, 08:24

Hallo Minidriver,

wir werden das Verhalten erneut überprüfen.

Wir melden uns, wenn es neue Einsichten gibt.

Beste Grüße aus Hamburg
das Power Economizer Team
Wichtige Links
Häufige Fragen: FAQ
Detaillierte Videoanleitungen: Anleitungen
Jetzt kaufen: Onlineshop
PowerEconomizer
Administrator
 
Beiträge: 137
Registriert: Mi 20. Okt 2010, 10:05


Zurück zu Überwachung

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron