FHT80b Probleme?

Fragen und Probleme zum FS20-Schaltsystem sowie zur FHT80 Heizungssteuerung

FHT80b Probleme?

Beitragvon isemann » Mi 3. Nov 2010, 10:32

Hallo zusammen,

ich habe seit längerem den Portal Zugang und bin eigentlich auch ganz zufrieden.

Leider bekomme ich meine FHT80b nicht angesprochen, weder lesend noch schreibend.
Ich habe noch die "alten" FHT80b und nicht die FHT80b2 die ELV scheinbar seit Neuestem im Angebot hat.
Gibt es da einen Unterschied?

Weiterhin fällt mir auf: Meine Adressen bei den FHT80b sind i.d.R. 0100, 0200, 0201 etc. Leider scheint das Portal mit solchen Adresse nicht klar zukommen. Es überschreibt mir immer die eingestellte Adresse mit Zufallszahlen.
Ich hab testweise mal eine Adresse auf 1234 umgestellt, das scheint vom Portal auch gespeichert zu werden, angesprochen wird das Thermostat trotzdem nicht.

Hat jmd Vorschläge bzw. Ideen?

Thx

Gruß

Björn Isemann
isemann
 
Beiträge: 8
Registriert: Mi 3. Nov 2010, 10:26

Re: FHT80b Probleme?

Beitragvon PowerEconomizer » Mi 3. Nov 2010, 17:30

Hallo isemann,

bitte verwenden Sie testweise Adressen im Portal, in denen keine Nullen vorkommen.
Etwa, wie Sie schon sagten, z.B. 1234, 1235, 1236, usw.
Stellen Sie diese Adressen ebenfalls an den Thermostaten ein.

Wichtig:
Die Thermostate müssen im Sonderfunktionsmenü zusätzlich noch auf "Cent" "N/A" gesetzt werden.

Hierfür halten Sie die mittlere der drei Funktionstasten am Thermostaten gedrückt bis "SOND" im Display erscheint.
Nun wählen Sie mit dem Stellrad die Funktion "CENT".
Bestätigen Sie mit einem kurzen Druck auf die mittlere Taste und setzen den Wert auf "NA" (nicht "ON" oder "OFF").

Es kann sich hierbei um eine Abwandlung des Fehlers, welcher vergangenen Sonntag bereinigt werden sollte, handeln.
Bitte testen Sie obige Lösung und teilen uns das Ergebnis mit.

Vielen Dank für Ihr feedback.

Beste Grüße aus Hamburg
das Power Economizer Team
Wichtige Links
Häufige Fragen: FAQ
Detaillierte Videoanleitungen: Anleitungen
Jetzt kaufen: Onlineshop
PowerEconomizer
Administrator
 
Beiträge: 137
Registriert: Mi 20. Okt 2010, 10:05

Re: FHT80b Probleme?

Beitragvon isemann » Mi 3. Nov 2010, 20:48

Hallo zusammen,

der Tipp mit dem Cent auf N/A hat es wohl gebracht. Das Thermostat wird geregelt. Mal schauen ob auch das Auslesen der Temperatur funktioniert.

Edit: Die Temperatur wird auch angezeigt. Supi, dann klappt alles wie gewünscht.

Eine Frage noch: Wie schaltet das Portal eigentlich das FHT80b? Nur wenn ein Trigger ausgelöst wird oder "updatet" es die Temperatureinstellungen regelmäßig ? Hintergrund: der Regler läuft mit Automatikprogramm. Daher wäre es wichtig zu wissen, ob das Portal z.B. die Temperaturabsenkung nachts eventuell wieder überschreibt?

Viele Grüße
isemann
 
Beiträge: 8
Registriert: Mi 3. Nov 2010, 10:26

Re: FHT80b Probleme?

Beitragvon PowerEconomizer » Do 4. Nov 2010, 08:41

Guten Morgen isemann,

sehr schön, dass das funktioniert hat - den Fehler mit den vorstehenden Nullen konnten wir bestätigen, dieser wird so schnell wie möglich behoben.

Das Portal sendet nur Soll-Temperaturen an die Thermostate, wenn entweder ein Programm / Preset / Zeitplan aktiv wird, oder ein Benutzer selbst einen Wert über den Steuerungs-Bereich einstellt.
Automatische Updates erfolgen lediglich bei der Erfassung der Ist-Temperatur.

Alternativ können Sie auch den Thermostat in den manuellen Modus umkonfigurieren und die Nachtabsenkung über die Zeitplan Funktion realisieren. So können alle Thermostate zentral umkonfiguriert werden, ohne jedes Gerät einzeln umstellen zu müssen.

Beste Grüße aus Hamburg
das Power Economizer Team
Wichtige Links
Häufige Fragen: FAQ
Detaillierte Videoanleitungen: Anleitungen
Jetzt kaufen: Onlineshop
PowerEconomizer
Administrator
 
Beiträge: 137
Registriert: Mi 20. Okt 2010, 10:05

Re: FHT80b Probleme?

Beitragvon aeroloyd » Do 28. Apr 2011, 19:28

Hallo zusammen,
ich habe einen neuen ELV FHT8-R3, der sich nicht über das Portal ansprechen läßt.
Eine CENT Einstellung gibt es dort nicht. Ist das Problem mit den dreistelligen Codes (keine 0) noch aktuell,
oder funktionieren die neuen FHT nicht mit dem Portal.
Besten Dank für eine Info.
Grüße aus Oberstdorf
aeroloyd
 
Beiträge: 1
Registriert: Do 28. Apr 2011, 19:22

Re: FHT80b Probleme?

Beitragvon PowerEconomizer » Mo 2. Mai 2011, 08:16

Hallo aeroloyd,

die ELV Komponenten, die das Protokoll FHT8 nutzen, können nicht an Zentralen / Gateways angemeldet werden. Daher ist die Nutzung Ihres Gerätes mit dem Portal nicht möglich. Hierfür benötigen sie Thermostate vom Typ FHT80b.

Beste Grüße aus Hamburg,
das Power Economizer Team
Wichtige Links
Häufige Fragen: FAQ
Detaillierte Videoanleitungen: Anleitungen
Jetzt kaufen: Onlineshop
PowerEconomizer
Administrator
 
Beiträge: 137
Registriert: Mi 20. Okt 2010, 10:05

Re: FHT80b Probleme?

Beitragvon muea » Do 1. Sep 2011, 20:40

Hallo,

ich habe einen Thermostaten "FHT80b" gemäß der Videoanleitung installiert. Leider erfolgt aber keine Kommunikation mit dem Portal. Die Adresse ist ohne Nullen eingegeben und die Einstellung unter CENT auf NA stimmt auch überein. Im Thermostaten läßt sich jeweils eine Teiladresse nur zweistellig einstellen (immer mit einer führenden Null). Somit habe ich jeweils nur die 2. und 3. Ziffer jeder Teiladresse ins Portal übernommen. Wie z.B. im Thermostaten 056.047 und im Portal 56.47 - ist das so korrekt?
muea
 
Beiträge: 2
Registriert: Do 1. Sep 2011, 20:08

Re: FHT80b Probleme?

Beitragvon PowerEconomizer » Fr 2. Sep 2011, 11:16

Hallo muea,

die Adresse ist korrekt. Wird das Gateway im Portal als online Angezeigt?
Ändert sich der Status der Cent-Einstellung nach einiger Zeit in "ON"?
Befindet sich der Thermostat in Reichweite des Gateways?


Beste Grüße aus Hamburg
das Power Economizer Team
Wichtige Links
Häufige Fragen: FAQ
Detaillierte Videoanleitungen: Anleitungen
Jetzt kaufen: Onlineshop
PowerEconomizer
Administrator
 
Beiträge: 137
Registriert: Mi 20. Okt 2010, 10:05

Re: FHT80b Probleme?

Beitragvon muea » Sa 3. Sep 2011, 08:46

Hallo,

über Nacht hat sich der Zustand geändert und es wird jetzt korrekt angezeigt. Danke für die schnelle Rückmeldung.
Gruß
Andreas Müller
muea
 
Beiträge: 2
Registriert: Do 1. Sep 2011, 20:08


Zurück zu Steuerung

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron